<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Inside Bianca Saunders&#039; AW20 &quot;Videolight&quot; Afterparty at The London EDITION - London Post</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://london-post.co.uk/xmlrpc.php" />
    <meta name="generator" content="Powered by ionMag WordPress Free Theme - wpion.com"/>


    <!--
	 _            ___  ___            
	(_)           |  \/  |            
	 _  ___  _ __ | .  . | __ _  __ _ 
	| |/ _ \| '_ \| |\/| |/ _` |/ _` |
	| | (_) | | | | |  | | (_| | (_| |
	|_|\___/|_| |_\_|  |_/\__,_|\__, |
								 __/ |
								|___/ 
								
    ionMag Theme by tagDiv available for free on wpion.com
    
    -->

    <meta property="og:image" content="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg" /><meta name="author" content="Ldn-Post">
<link rel="icon" type="image/png" href="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg">
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inside Bianca Saunders&#039; AW20 &quot;Videolight&quot; Afterparty at The London EDITION - London Post" />
<meta property="og:description" content="Special guests and VIPs gathered at The London EDITION to celebrate the launch of Bianca Saunders AW20 collection, following a preview earlier that day as part of NEWGEN at the official BFC presentation space. Guests were invited to The London EDITION&#8217;s Basement to relive the dancehall party culture of the 1990s. Attendees including Tom Grennan, Wilson Oryema, Siobhan &hellip;" />
<meta property="og:url" content="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/" />
<meta property="og:site_name" content="London Post" />
<meta property="article:section" content="City News" />
<meta property="article:published_time" content="2020-01-06T09:00:19+00:00" />
<meta property="og:image" content="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg" />
<meta property="og:image:secure_url" content="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1393" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Special guests and VIPs gathered at The London EDITION to celebrate the launch of Bianca Saunders AW20 collection, following a preview earlier that day as part of NEWGEN at the official BFC presentation space. Guests were invited to The London EDITION&#8217;s Basement to relive the dancehall party culture of the 1990s. Attendees including Tom Grennan, Wilson Oryema, Siobhan [&hellip;]" />
<meta name="twitter:title" content="Inside Bianca Saunders&#039; AW20 &quot;Videolight&quot; Afterparty at The London EDITION - London Post" />
<meta name="twitter:image" content="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://london-post.co.uk/#organization","name":"London Post","url":"https://london-post.co.uk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://london-post.co.uk/#logo","url":"https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post.jpg","width":512,"height":512,"caption":"London Post"},"image":{"@id":"https://london-post.co.uk/#logo"}},{"@type":"WebSite","@id":"https://london-post.co.uk/#website","url":"https://london-post.co.uk/","name":"London Post","description":"The Lowdown in and around London - London News","publisher":{"@id":"https://london-post.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://london-post.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#primaryimage","url":"https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg","width":1920,"height":1393},{"@type":"WebPage","@id":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#webpage","url":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/","inLanguage":"en-GB","name":"Inside Bianca Saunders&#039; AW20 &quot;Videolight&quot; Afterparty at The London EDITION - London Post","isPartOf":{"@id":"https://london-post.co.uk/#website"},"primaryImageOfPage":{"@id":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#primaryimage"},"datePublished":"2020-01-06T09:00:19+00:00","dateModified":"2020-01-06T09:00:19+00:00"},{"@type":"Article","@id":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#article","isPartOf":{"@id":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#webpage"},"author":{"@id":"https://london-post.co.uk/#/schema/person/60b59a43f295663ffaa9e0765dbbc9ca"},"headline":"Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION","datePublished":"2020-01-06T09:00:19+00:00","dateModified":"2020-01-06T09:00:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#webpage"},"publisher":{"@id":"https://london-post.co.uk/#organization"},"image":{"@id":"https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#primaryimage"},"articleSection":"City News,Entertainment,Featured"},{"@type":["Person"],"@id":"https://london-post.co.uk/#/schema/person/60b59a43f295663ffaa9e0765dbbc9ca","name":"Ldn-Post","image":{"@type":"ImageObject","@id":"https://london-post.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/afef02e0e4d3ff80d521f3db512fc280?s=96&d=mm&r=g","caption":"Ldn-Post"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="London Post &raquo; Feed" href="https://london-post.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="London Post &raquo; Comments Feed" href="https://london-post.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="London Post &raquo; Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION Comments Feed" href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/london-post.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://london-post.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://london-post.co.uk/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://london-post.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Work+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://london-post.co.uk/wp-content/themes/ionMag/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://london-post.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://london-post.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://london-post.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://london-post.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://london-post.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://london-post.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://london-post.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8X7Ap-3DN' />
<link rel="alternate" type="application/json+oembed" href="https://london-post.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://london-post.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":300}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/london-post.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=ionMag&v=1.5.1";
var td_get_template_directory_uri="https:\/\/london-post.co.uk\/wp-content\/themes\/ionMag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="ionMag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tds_video_playlists=false;
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(255,255,255,0.9);
    }
    
    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://london-post.co.uk/wp-content/uploads/2017/07/10.jpg');
    }

    
    .td-footer-outer-wrapper:before {
        background-image: url('https://london-post.co.uk/wp-content/uploads/2017/07/footer_bg.jpg');
    }

    
    .td-footer-outer-wrapper:before {
        background-size: cover;
    }

    
    .td-footer-outer-wrapper:before {
        background-position: center center;
    }

    
    .td-footer-outer-wrapper:before {
        opacity: 0.16;
    }
</style>

<link rel="icon" href="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-13999 single-format-standard inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LondonPostUK" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/essextv" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/LondonPostUK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="td-mobile-main-menu"><li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-470"><a href="https://london-post.co.uk">Home</a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-464"><a href="https://london-post.co.uk/category/city-news/">City News</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-465"><a href="https://london-post.co.uk/category/lifestyle/ents/">Entertainment</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://london-post.co.uk/category/business/">Business</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://london-post.co.uk/category/sports/">Sports</a></li>
<li id="menu-item-9554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9554"><a href="https://london-post.co.uk/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://london-post.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-top-menu td-container-wrap">
        <div class="td-container">
            
    <div class="top-bar-style-1">
        <div class="td-header-sp-top-menu">
	        <div class="td_data_time">
            <div >

                Monday, January 6, 2020
            </div>
        </div>
        <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>        <div class="td-header-sp-top-widget">
    
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LondonPostUK" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/essextv" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/LondonPostUK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap">
        <div class="td-container">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://london-post.co.uk/">
            <img class="td-retina-data" data-retina="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg" src="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg" alt=""/>
            <span class="td-visual-hidden">London Post</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://london-post.co.uk/">
			<img src="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://london-post.co.uk/">
			<img class="td-retina-data" data-retina="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg" src="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-470"><a href="https://london-post.co.uk">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-464"><a href="https://london-post.co.uk/category/city-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-465"><a href="https://london-post.co.uk/category/lifestyle/ents/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-466"><a href="https://london-post.co.uk/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-467"><a href="https://london-post.co.uk/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9554"><a href="https://london-post.co.uk/contact/">Contact Us</a></li>
</ul></div></div>

    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://london-post.co.uk/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://london-post.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in City News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://london-post.co.uk/category/city-news/">
                                  <span itemprop="name">City News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13999" class="post-13999 post type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-ents category-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://london-post.co.uk/category/city-news/">City News</a></li><li class="entry-category"><a  href="https://london-post.co.uk/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a  href="https://london-post.co.uk/category/lifestyle/ents/">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://london-post.co.uk/author/mchihwai/">Ldn-Post</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T09:00:19+00:00" >January 6, 2020</time></span>                    <div class="td-post-comments"><a href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Inside+Bianca+Saunders%E2%80%99+AW20+%E2%80%9CVideolight%E2%80%9D+Afterparty+at+The+London+EDITION&url=https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F&via=LondonPostUK"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/&amp;media=https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg&description=Inside+Bianca+Saunders%E2%80%99+AW20+%E2%80%9CVideolight%E2%80%9D+Afterparty+at+The+London+EDITION" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Inside+Bianca+Saunders%E2%80%99+AW20+%E2%80%9CVideolight%E2%80%9D+Afterparty+at+The+London+EDITION%20-%20https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>        
        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg" data-caption=""><img width="640" height="464" class="entry-thumb td-modal-image" src="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-640x464.jpg" srcset="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-640x464.jpg 640w, https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-300x218.jpg 300w, https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-1024x743.jpg 1024w, https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-768x557.jpg 768w, https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-1536x1114.jpg 1536w, https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-198x145.jpg 198w, https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg 1920w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Bianca Saunders Afterparty Videolight_1"/></a></div>
        <p>Special guests and VIPs gathered at The London EDITION to celebrate the launch of Bianca Saunders AW20 collection, following a preview earlier that day as part of NEWGEN at the official BFC presentation space.</p>
<p>Guests were invited to The London EDITION&#8217;s Basement to relive the dancehall party culture of the 1990s. <strong>Attendees</strong> including Tom Grennan, Wilson Oryema, Siobhan Bell, Jonathan Ajaya &amp; Elliot Edusah  were served cocktails from Jamaican rum brand Wray &amp; Nephew, in celebration of the collection narrative and Bianca&#8217;s cultural heritage.</p>
<p>True to the theme of the collection, DJs CKTRL, KEMARR, BENNY MAILS and ALETHA VANDROSS served up a heady mix of 90s bashment and dancehall, peppered with contemporary hip-hop and afrobeat; a nod to the fusion of contemporary and nostalgia inherent in Bianca&#8217;s designs.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13999" class="share-facebook sd-button share-icon" href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13999" class="share-twitter sd-button share-icon" href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13999" class="share-linkedin sd-button share-icon" href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://london-post.co.uk/top-7-technologies-your-small-business-should-be-using-in-2020/">Top 7 Technologies Your Small Business Should Be Using in 2020</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://london-post.co.uk/deborah-meadan-joins-350000-people-in-record-breaking-veganuary/">Deborah Meadan joins 350,000 people in record-breaking Veganuary</a></div></div></div>            <div class="author-box-wrap"><a href="https://london-post.co.uk/author/mchihwai/"><img alt='' src='https://secure.gravatar.com/avatar/afef02e0e4d3ff80d521f3db512fc280?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/afef02e0e4d3ff80d521f3db512fc280?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://london-post.co.uk/author/mchihwai/">Ldn-Post</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Inside+Bianca+Saunders%E2%80%99+AW20+%E2%80%9CVideolight%E2%80%9D+Afterparty+at+The+London+EDITION&url=https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F&via=LondonPostUK"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/&amp;media=https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg&description=Inside+Bianca+Saunders%E2%80%99+AW20+%E2%80%9CVideolight%E2%80%9D+Afterparty+at+The+London+EDITION" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Inside+Bianca+Saunders%E2%80%99+AW20+%E2%80%9CVideolight%E2%80%9D+Afterparty+at+The+London+EDITION%20-%20https%3A%2F%2Flondon-post.co.uk%2Finside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/" data-text="Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ldn-Post"></span><meta itemprop="datePublished" content="2020-01-06T09:00:19+00:00"><meta itemprop="dateModified" content="2020-01-06T09:00:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg"></span><meta itemprop="name" content="London Post"></span><meta itemprop="headline " content="Inside Bianca Saunders&#039; AW20 &quot;Videolight&quot; Afterparty at The London EDITION"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1393"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_5e1306611437c = new tdBlock();
block_td_uid_3_5e1306611437c.id = "td_uid_3_5e1306611437c";
block_td_uid_3_5e1306611437c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e1306611437c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e1306611437c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13999,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5e1306611437c.td_column_number = "3";
block_td_uid_3_5e1306611437c.block_type = "td_block_related_posts";
block_td_uid_3_5e1306611437c.post_count = "3";
block_td_uid_3_5e1306611437c.found_posts = "3554";
block_td_uid_3_5e1306611437c.header_color = "";
block_td_uid_3_5e1306611437c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e1306611437c.max_num_pages = "1185";
tdBlocksArray.push(block_td_uid_3_5e1306611437c);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e1306611437c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e1306611437c" ><h4 class="td-related-title"><a id="td_uid_4_5e1306613390d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e1306611437c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e13066133916" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e1306611437c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e1306611437c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://london-post.co.uk/deborah-meadan-joins-350000-people-in-record-breaking-veganuary/" rel="bookmark" title="Deborah Meadan joins 350,000 people in record-breaking Veganuary"><img width="198" height="145" class="entry-thumb" src="https://london-post.co.uk/wp-content/uploads/2020/01/DeborahMeaden-198x145.jpg" srcset="https://london-post.co.uk/wp-content/uploads/2020/01/DeborahMeaden-198x145.jpg 198w, https://london-post.co.uk/wp-content/uploads/2020/01/DeborahMeaden-80x60.jpg 80w, https://london-post.co.uk/wp-content/uploads/2020/01/DeborahMeaden-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Deborah Meadan joins 350,000 people in record-breaking Veganuary"/></a></div>                <div class="td-post-category-wrap"><a href="https://london-post.co.uk/category/city-news/" class="td-post-category">City News</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/deborah-meadan-joins-350000-people-in-record-breaking-veganuary/" rel="bookmark" title="Deborah Meadan joins 350,000 people in record-breaking Veganuary">Deborah Meadan joins 350,000 people in record-breaking Veganuary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://london-post.co.uk/top-7-technologies-your-small-business-should-be-using-in-2020/" rel="bookmark" title="Top 7 Technologies Your Small Business Should Be Using in 2020"><img width="198" height="145" class="entry-thumb" src="https://london-post.co.uk/wp-content/uploads/2019/10/office-work-phone-mobile-business-198x145.png" srcset="https://london-post.co.uk/wp-content/uploads/2019/10/office-work-phone-mobile-business-198x145.png 198w, https://london-post.co.uk/wp-content/uploads/2019/10/office-work-phone-mobile-business-80x60.png 80w, https://london-post.co.uk/wp-content/uploads/2019/10/office-work-phone-mobile-business-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Top 7 Technologies Your Small Business Should Be Using in 2020"/></a></div>                <div class="td-post-category-wrap"><a href="https://london-post.co.uk/category/business/" class="td-post-category">Business</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/top-7-technologies-your-small-business-should-be-using-in-2020/" rel="bookmark" title="Top 7 Technologies Your Small Business Should Be Using in 2020">Top 7 Technologies Your Small Business Should Be Using in 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://london-post.co.uk/technical-support-philippines/" rel="bookmark" title="Technical Support Philippines"><img width="198" height="145" class="entry-thumb" src="https://london-post.co.uk/wp-content/uploads/2020/01/34-198x145.jpg" srcset="https://london-post.co.uk/wp-content/uploads/2020/01/34-198x145.jpg 198w, https://london-post.co.uk/wp-content/uploads/2020/01/34-80x60.jpg 80w, https://london-post.co.uk/wp-content/uploads/2020/01/34-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Technical Support Philippines"/></a></div>                <div class="td-post-category-wrap"><a href="https://london-post.co.uk/category/business/" class="td-post-category">Business</a></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/technical-support-philippines/" rel="bookmark" title="Technical Support Philippines">Technical Support Philippines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e1306611437c" data-td_block_id="td_uid_3_5e1306611437c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e1306611437c" data-td_block_id="td_uid_3_5e1306611437c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://london-post.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="daac958080" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_7_5e130661459e0_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e130661459e0" ><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul><li><a href="https://london-post.co.uk/category/city-news/">City News<span class="td-cat-no">2885</span></a></li><li><a href="https://london-post.co.uk/category/business/">Business<span class="td-cat-no">1592</span></a></li><li><a href="https://london-post.co.uk/category/lifestyle/">Lifestyle<span class="td-cat-no">1223</span></a></li><li><a href="https://london-post.co.uk/category/lifestyle/ents/">Entertainment<span class="td-cat-no">980</span></a></li><li><a href="https://london-post.co.uk/category/sports/">Sports<span class="td-cat-no">280</span></a></li></ul></div> <!-- ./block --><div class="td_block_wrap td_block_6 td_block_widget td_uid_8_5e13066146a24_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_5e13066146a24" ><script>var block_td_uid_8_5e13066146a24 = new tdBlock();
block_td_uid_8_5e13066146a24.id = "td_uid_8_5e13066146a24";
block_td_uid_8_5e13066146a24.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Recent","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5e13066146a24_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e13066146a24_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e13066146a24.td_column_number = "1";
block_td_uid_8_5e13066146a24.block_type = "td_block_6";
block_td_uid_8_5e13066146a24.post_count = "5";
block_td_uid_8_5e13066146a24.found_posts = "3569";
block_td_uid_8_5e13066146a24.header_color = "";
block_td_uid_8_5e13066146a24.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e13066146a24.max_num_pages = "714";
tdBlocksArray.push(block_td_uid_8_5e13066146a24);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Most Recent</span></h4></div><div id=td_uid_8_5e13066146a24 class="td_block_inner">
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/neverland-london-returns-with-fulham-beach-club/" rel="bookmark" title="Neverland London returns with Fulham Beach Club">Neverland London returns with Fulham Beach Club</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="https://london-post.co.uk/category/business/" class="td-post-category">Business</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-10T18:03:23+00:00" >April 10, 2018</time></span>            </div>

                    </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/national-sleep-survey-reveals-sleeplessness-in-the-capital/" rel="bookmark" title="National Sleep Survey Reveals Sleeplessness in the Capital">National Sleep Survey Reveals Sleeplessness in the Capital</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="https://london-post.co.uk/category/city-news/" class="td-post-category">City News</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-25T08:27:21+00:00" >October 25, 2018</time></span>            </div>

                    </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/week-appeal-scene-following-murder-yaya-mbye-hackney/" rel="bookmark" title="Week on appeal at scene following murder of Yaya Mbye in Hackney">Week on appeal at scene following murder of Yaya Mbye in...</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="https://london-post.co.uk/category/city-news/" class="td-post-category">City News</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T09:17:20+00:00" >February 5, 2018</time></span>            </div>

                    </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/taco-joint-killer-tomato-has-landed-in-notting-hill/" rel="bookmark" title="Taco joint Killer Tomato has landed in Notting Hill">Taco joint Killer Tomato has landed in Notting Hill</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="https://london-post.co.uk/category/business/" class="td-post-category">Business</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-05T08:53:48+00:00" >November 5, 2017</time></span>            </div>

                    </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack" >
            <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/improving-staff-productivity/" rel="bookmark" title="Improving Staff Productivity">Improving Staff Productivity</a></h3>
            <div class="td-module-meta-info td-no-comment td-category-small">
                <a href="https://london-post.co.uk/category/business/" class="td-post-category">Business</a>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-01T17:49:17+00:00" >July 1, 2019</time></span>            </div>

                    </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap">
        <!-- Footer -->
        <div class="td-footer-wrapper td-footer-template-2">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_3 td_uid_10_5e1306616393d_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_10_5e1306616393d" ><script>var block_td_uid_10_5e1306616393d = new tdBlock();
block_td_uid_10_5e1306616393d.id = "td_uid_10_5e1306616393d";
block_td_uid_10_5e1306616393d.atts = '{"limit":2,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e1306616393d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e1306616393d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5e1306616393d.td_column_number = "1";
block_td_uid_10_5e1306616393d.block_type = "td_block_3";
block_td_uid_10_5e1306616393d.post_count = "2";
block_td_uid_10_5e1306616393d.found_posts = "3418";
block_td_uid_10_5e1306616393d.header_color = "";
block_td_uid_10_5e1306616393d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e1306616393d.max_num_pages = "1709";
tdBlocksArray.push(block_td_uid_10_5e1306616393d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_10_5e1306616393d class="td_block_inner">
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://london-post.co.uk/deborah-meadan-joins-350000-people-in-record-breaking-veganuary/" rel="bookmark" title="Deborah Meadan joins 350,000 people in record-breaking Veganuary"><img width="100" height="70" class="entry-thumb" src="https://london-post.co.uk/wp-content/uploads/2020/01/DeborahMeaden-100x70.jpg" alt="" title="Deborah Meadan joins 350,000 people in record-breaking Veganuary"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/deborah-meadan-joins-350000-people-in-record-breaking-veganuary/" rel="bookmark" title="Deborah Meadan joins 350,000 people in record-breaking Veganuary">Deborah Meadan joins 350,000 people in record-breaking Veganuary</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://london-post.co.uk/category/city-news/" class="td-post-category">City News</a>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T09:38:20+00:00" >January 6, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/" rel="bookmark" title="Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION"><img width="100" height="70" class="entry-thumb" src="https://london-post.co.uk/wp-content/uploads/2020/01/Bianca-Saunders-Afterparty-Videolight_1-100x70.jpg" alt="" title="Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition/" rel="bookmark" title="Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION">Inside Bianca Saunders&#8217; AW20 &#8220;Videolight&#8221; Afterparty at The London EDITION</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://london-post.co.uk/category/city-news/" class="td-post-category">City News</a>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T09:00:19+00:00" >January 6, 2020</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        </div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_3 td_uid_11_5e130661845bf_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_11_5e130661845bf" ><script>var block_td_uid_11_5e130661845bf = new tdBlock();
block_td_uid_11_5e130661845bf.id = "td_uid_11_5e130661845bf";
block_td_uid_11_5e130661845bf.atts = '{"limit":2,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5e130661845bf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5e130661845bf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5e130661845bf.td_column_number = "1";
block_td_uid_11_5e130661845bf.block_type = "td_block_3";
block_td_uid_11_5e130661845bf.post_count = "2";
block_td_uid_11_5e130661845bf.found_posts = "1759";
block_td_uid_11_5e130661845bf.header_color = "";
block_td_uid_11_5e130661845bf.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e130661845bf.max_num_pages = "880";
tdBlocksArray.push(block_td_uid_11_5e130661845bf);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_11_5e130661845bf class="td_block_inner">
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://london-post.co.uk/plan-check-modern-american-cuisine/" rel="bookmark" title="Plan Check: Modern American Cuisine"><img width="100" height="70" class="entry-thumb" src="https://london-post.co.uk/wp-content/uploads/2017/07/3-100x70.jpg" alt="" title="Plan Check: Modern American Cuisine"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/plan-check-modern-american-cuisine/" rel="bookmark" title="Plan Check: Modern American Cuisine">Plan Check: Modern American Cuisine</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://london-post.co.uk/category/city-news/" class="td-post-category">City News</a>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-05T20:35:14+00:00" >July 5, 2017</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        
        <div class="td_module_3 td_module_wrap td-animation-stack" >
            <div class="td-module-image td-module-image-float">
                <div class="td-module-thumb"><a href="https://london-post.co.uk/social-media-is-changing-the-face-of-the-beauty-industry-2/" rel="bookmark" title="Social Media is Changing the Face of the Beauty Industry"><img width="100" height="70" class="entry-thumb" src="https://london-post.co.uk/wp-content/uploads/2017/07/2-100x70.jpg" alt="" title="Social Media is Changing the Face of the Beauty Industry"/></a></div>            </div>

            <div class="td-item-details td-no-comment td-category-small">
                <h3 class="entry-title td-module-title"><a href="https://london-post.co.uk/social-media-is-changing-the-face-of-the-beauty-industry-2/" rel="bookmark" title="Social Media is Changing the Face of the Beauty Industry">Social Media is Changing the Face of the Beauty Industry</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://london-post.co.uk/category/city-news/" class="td-post-category">City News</a>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-05T20:35:15+00:00" >July 5, 2017</time></span>                </div>
            </div>

                        <div class="clearfix"></div>
        </div>

        </div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_5e1306619ba90_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e1306619ba90" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul><li><a href="https://london-post.co.uk/category/city-news/">City News<span class="td-cat-no">2885</span></a></li><li><a href="https://london-post.co.uk/category/business/">Business<span class="td-cat-no">1592</span></a></li><li><a href="https://london-post.co.uk/category/lifestyle/">Lifestyle<span class="td-cat-no">1223</span></a></li><li><a href="https://london-post.co.uk/category/lifestyle/ents/">Entertainment<span class="td-cat-no">980</span></a></li><li><a href="https://london-post.co.uk/category/sports/">Sports<span class="td-cat-no">280</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-social-wrap">
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/LondonPostUK" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/essextv" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.twitter.com/LondonPostUK" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span></aside></div><div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://london-post.co.uk/"><img class="td-retina-data" src="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg" data-retina="https://london-post.co.uk/wp-content/uploads/2017/07/cropped-london-post-300x300.jpg" alt="" title=""/></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->

                    <div class="td-sub-footer-container">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span12 td-sub-footer-menu">
                            <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-365"><a href="#">Home</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-594"><a href="https://london-post.co.uk/about/">About Us</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-596"><a href="https://london-post.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-9555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9555"><a href="https://london-post.co.uk/category/city-news/">City News</a></li>
<li id="menu-item-9556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-9556"><a href="https://london-post.co.uk/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-9557" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9557"><a href="https://london-post.co.uk/category/business/">Business</a></li>
<li id="menu-item-9558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9558"><a href="https://london-post.co.uk/category/lifestyle/ents/">Entertainment</a></li>
<li id="menu-item-9559" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9559"><a href="https://london-post.co.uk/category/sports/">Sports</a></li>
</ul></div>                        </div>

                        <div class="td-pb-span12 td-sub-footer-copy">
                            All rights reserved 2013-2017 ©. London Post - A 2Trom News Group Company<br>Powered by <a href="https://www.mmgrussia.ru">Moscow Media Group</a>
                        </div>
                    </div>
                </div>
            </div>
            </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-afef02e0e4d3ff80d521f3db512fc280">
	</div>
	</div>


    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 1.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5e130661a52d5
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/london-post.co.uk\/inside-bianca-saunders-aw20-videolight-afterparty-at-the-london-edition\/":13999};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/london-post.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://london-post.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://london-post.co.uk/wp-content/themes/ionMag/js/tagdiv_theme.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://london-post.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://london-post.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://london-post.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://london-post.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

    <script>
        if (tdDetect.isIe === true || tdDetect.isIe11 || tdDetect.isSafari) {
            console.log("Powerd by ionMag WordPress theme | available on wpion.com");
        } else {
            console.log("%c - Powerd by ionMag WordPress theme  | available on wpion.com - ", "color:white; background:black; font-size: 13px; padding:2px;");    
        }
    </script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://london-post.co.uk/wp-content/themes/ionMag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://london-post.co.uk/wp-content/themes/ionMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'132301205',post:'13999',tz:'0',srv:'london-post.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '132301205', '13999' ]);
</script>

</body>
</html>
<!-- Page supported by LiteSpeed Cache 2.9.2 on 2020-01-06 10:05:21 -->